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Limit of Liability / Disclaimer of Warranty .  The publisher and author 
have made their best effort in producing this document, but they make no 
representations or warranties regarding its accuracy or completeness.  
They specifically disclaim any implied warranties or merchantability or 
fitness for any particular purpose (say, for example, Superspying).  Neither 
the publisher nor author shall be liable for any loss of profit or commercial 
damages, or if Mr. Baddy gets away.  Just so you know. 
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Who knew spying would be so poorly budgeted?  That’s right, government 
overspending and financial mismanagement have even impacted America’s great spy 
agencies. 
 
In an effort to reduce costs, the federal Office of Superspying has dropped its 
expensive commercial office suite in favor of the cost-effective (it’s free!) Google™ 

Documents and Spreadsheets. 
 
Ivana Superspy (for obvious reasons we can’t reveal her true name – we’d tell you, but then she’d kill us, 
and how can we write more guides for Superspies if we’re dead?) is about to go on assignment.  She’ll be 
the first Superspy agent to use Google™ Docs in the field. 
 
Let’s tag along and see how it goes… 
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If you have Gmail, you already have a Google™ Account.   
 
Poor Ivana.  She doesn’t.  She’s already gnashing her teeth. 
 

"�����	� �

�



( � �  � � � � � $ � 2 � � � � ! �

4�

Fortunately, the procedure is simple. 
 

1. Visit the Google™ Homepage and click on “Sign in” in the upper right corner. 
 
2. Click the link “Create an account now.”   

 
3. Fill in the appropriate information and then click “I accept.  Create my account.” 

 
4. It’s done! 
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1. Once you’re signed in to your Google™ Account, head back to the Google™ Homepage 
(www.google.com).   

 
2. Click on “More” on the menu at the top left of the screen, and scroll down to “Documents.”  See 

Figure 1:  The Google™  Homepage . 
3. Click, then click through the one-time welcome screen.  You’re in! 
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Right about now, Ivana Superspy is looking at the main screen of Google™ Docs and 
cursing her government’s cheapness.  Then again, aren’t we all? 
 
Don’t fret!  The simple interface hides surprising power and versatility.   
 
Let’s explore… 
 

 

Figure 1:  The Google™ Homepage  
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Folders & Tags 
Documents in Google™ Docs are organized by folders, which work exactly like tags. 
 

�  Folder :  In a computer filing system, a folder can contains many objects like documents, 
computer files, images, etc.  In traditional filing systems, if you want the object in more than one 
folder, multiple copies have to exist.  Not so with Google™ Docs! 
 

�  Tag:  A keyword or description attached to an object like a document, computer file, image, etc.  
An object can have more than one tag at a time.  You might already use tags with your 
bookmarks or blogs you write/read. 

 
The Folders Pane of the Google™ Docs Main Page displays the organization system of Google™ Docs.  
See Figure 2:  The Folders Pane. 
 
Google™ Docs uses the term “Folders” in its organization system, which makes it easy for users of 
traditional office suites.  You can create directories and subdirectories of folders to store your documents, 
spreadsheets, and presentations – just like in regular programs. 
 
But Google™ Docs has an advantage over a traditional computer filing system – folders here work like 
tags, so you can have a single document in many folders without copying that document over and over! 
 
Let’s take a closer look at the Folders Pane. 

The Folders Pane 
 

�  All items.   Pretty easy … click on “All items” to see a list of 
every document, spreadsheet, and presentation you have 
created or to which you have access. 

 
�  Owned by me .  Easy collaboration is one of Google™ Docs 

hallmarks.  Many people can access and work on a single 
document, but only one person “owns” the document.  
Clicking on “Owned by Me” will bring up a list of the 
documents you own. 

 
�  Opened by me .  In addition, you might have access to other 

people’s documents.  This link opens a list of documents 
you’ve opened, regardless of whether you own them or not. 

 
�  Starred .  You have the option of “starring” documents.  For 

example, if you have urgent documents, you can star them to 
find them easily by clicking “Starred” in the Folders pane. 

 
�  Hidden .  You have the ability to “hide” documents.  They will 

not appear in the main view, or any other Folder except 
“Hidden.” 

 
�  Trash .  When you delete a document, it moves to the Trash 

Folder.  When you’re ready to really delete it, click this link 
and choose “Empty Trash” from the menu bar. 

 
 

 
Figure 2:  The Folders Pane  
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�  Saved Searches .  Locating the exact document(s) you need can be tricky, especially if you have 
a lot of documents in Google™ Docs.  Thankfully, Google™ Docs offers powerful search options, 
which you can then save for future use. 

 
�  All folders .  Here’s the meat and potatoes of organization in Google™ Docs.  You can create as 

many folders and subfolders as you like, and they appear here. 
 

�  Items by type .  Straightforward enough: you can also view documents by type (word processing 
documents, spreadsheets, presentations, or forms. 

 
�  Shared with …  If you collaborate with other users, click on “Shared with…” to display a list of 

your collaborators.  Select one to see all the documents to which you both have access. 
 
 

Documents List Pane 
 
The Documents List Pane lists the documents according to which folder or option is selected in the 
Folders Pane (see Figure 3:  Documents List Pane ). 
 
 
 
 
 
 
 
 
 

�  Name.  The “Name” column lists the document name. 
 
�  Folders/Sharing .  This column indicates in what Folders the document is located, as well as 

everyone who has access to the document. 
 

�  Date.  This column shows the last date on which the document was opened, and it identifies the 
user who accessed it. 

 
 

The Menu Bar 
 
 

Figure 4:  The Main Menu Bar 
 

�  New.  Simply, choose “New” to create a new form, word processing document, presentation, 
spreadsheet, or folder.  You also have the option to use a template instead of a blank document. 

 
�  Upload .  Google™ Docs lets you upload pre-existing documents.  It accepts all kinds of formats, 

including PDF files, HTML, plain text (.txt), Microsoft Word (.doc), Rich Text (.rtf), OpenDocument 
Text (.odt), Star Office (.sxw), Microsoft PowerPoint (.ppt & .pps), Comma Separated Value 
(.csv), Microsoft Excel (.xls), and OpenDocument Spreadsheet (.ods).  You can also save or 
export documents created or edited in Google™ Docs to the same formats! 

 

Figure 3:  Documents List Pane  
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�  Share.  If you want to let someone else collaborate with you on a document, choose this option to 
“Share” the document with them. 

 
�  Move to .  Select one or more documents and then choose “Move to” to place them in a folder. 

 
�  Hide.  Select one or more documents, click “Hide,” and you can remove the document(s) from 

view. 
 

�  Delete.  Technically, this option doesn’t delete the document – it just moves it to the “Trash” 
folder, where you can really delete it. 

 
�  Rename.  Think “Q4 Budget” is too boring a name?  “Rename” it to “Earth-Shattering Budget on 

the 4th Quarter Horizon!” 
 

�  More actions .  This menu choice is document-specific.  In other words, you won’t have any more 
actions to choose unless you’ve selected one or more documents. 
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Ivana Superspy is still reserving judgment on Google™ Docs, but she reluctantly 
admits it holds promise.  After all, her colleagues are spread over the whole world, and 
victory depends on successful and timely collaboration with them. 
 
Let’s get started and see how Google™ Docs works for our Superspy! 
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Since Ivana Superspy and her colleagues are converting from a standard office suite, 
they already have a number of documents in Microsoft Word format.   
 
The first step, therefore, is to upload those documents into Google™ Docs. 
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1. Click on “Upload” from the Menu Bar of the Google™ Docs Main Page. 
 
2. You have a couple of options at this point.  Right now we’re going to upload directly from your 

computer.  Click the “Browse” button.  See Figure 5:  Upload a File . 
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Figure 5:  Upload a File 
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3. Locate the file on your computer.  In this 
case, Ivana is uploading her Mission 
Briefing, located in the Mission Briefing 
Folder.  See Figure 6:  File Upload . 

 
 
4. Click the “Open” button, and you’ll return to 

the “Upload a File” dialog box in Google™ 
Docs. 

 
 

5. If you want to rename the file, enter the new 
title under “What do you want to call it?” 
(See Figure 5:  Upload a File again).  
Otherwise, you can leave that field blank. 

 
 
6. Click the “Upload File” button.  The document will upload into Google™ Docs and open 

automatically.  You should see a screen similar to Figure 7:  Sample Document . 
 

 

Figure 7:  Sample Document 
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Another option is to email documents to Google™ Docs.  Google™ Docs creates a unique email address 
for each user.   
 

�  You can find out yours by clicking “Upload” on the Main Menu Bar, then scrolling down. 

Figure 6:  File Upload  
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For example, while on-route to Europe, Ivana decided to email some notes about the 
Mission Briefing.  She used “Mission Briefing Notes” as the subject line (it will become 
the title of the document), and then wrote a few thoughts in the body of the email. 
 
She sent the email to the address provided by Google™ Docs. 
 
In this way, the email (Figure 8:  Emailing a New Document ) turns into a live 

document!  It’s like magic, if the Internet were enchanted.  Which everyone knows it is. 
 
But not quite enough:  this feature does not yet work with spreadsheets or PDF files. 
 
 

Figure 8:  Emailing a New Document 
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Finally, if there’s a document already on the Internet, like a PDF file, you can easily upload it into 
Google™ Docs.   
 
1. Click on “Upload” on the Main Menu Bar. 
 
2. Enter the web address of the file under “Or enter the URL of a file on the web.”  Check out 

Figure 5:  Upload a File again. 
 

3. Click the “Upload File” button. 
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Figure 9:  Create a 
New Document 
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After her arrival in London, Ivana set to work immediately.  It didn’t take long for our 
Superspy to locate Mr. Baddy. 
 
That makes it time for her first in-the-field report. 
 
Let’s follow along as she creates a new document in Google™ Docs for the first time. 

 
 
 
 

1. Click “New” on the Main Menu Bar. 
 
2. From the drop-down list, select “Document” (see Figure 9:  Create a 

New Document ). 
 

3. That takes us right to a blank document page!  Good thing too – 
Superspies need to focus all their mental resources on spying, not 
creating new word processing documents. 

 
4. From here, just type the document, like Ivana’s Mission Report in 

Figure 10:  A New Document . 
 

5. The new document will auto-save every few minutes, or you can click 
the “Save” or “Save & close” button as appropriate. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 10:  A New Document  
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Ivana wants her reports to look good.  She has a reputation to maintain!  Before 
anything else, she wants to update the formatting on her Mission Report.  Since our 
Superspy is already familiar with Microsoft Word, she doesn’t waste time going through 
all the menu commands – most of them are familiar to any user of a word processing 
program. 
 
Check out the Appendix for a guide to every single command available. 

 
For the moment, we’ll just look at some of the more unusual – and nifty – functions in Google™ Docs.   
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Document Styles 
1. From the “Edit” menu, choose “Document 

styles…” 
 
2. From this screen (see Figure 11:  Document 

Styles ), you can affect the font, line spacing, 
alignment, and even the background color of 
the whole document.  It’s formatting made 
easy!   

 
3. You can also “Make these the default 

styles for all new documents” by clicking 
that check box. 
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Figure 11:  Document Styles  
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4. Alternatively, you can just “Turn Off All Styles” altogether. 
 

 
 

Edit HTML & CSS 
A feature for web programmers and those intending to publish documents to the Internet.   
 

1. From the “Edit” menu, choose “Edit HTML” or “Edit CSS.”   
 
2. The normal view will convert to HTML view, with all the coding displayed (or open a CSS Editing 

window).  From here, you can make whatever HTML or CSS modifications you like. 
 

3. To return to normal view, click “Return to editing the document.” 
 
 

Page View 
How do you want to see the document?  The “View” menu offers several options. 
 

�  “Fixed-width page view” is similar to “Print View.”  You can see the document as it will appear 
on the page.  It’s not exactly the same, however:  if you enter a page break (“Insert” menu, 
“Page Break (for printing)”), it doesn’t skip to the next page, it just displays a line across the 
screen.  See Figure 14: Fixed-width page view . 

 
�   “Normal (plain) view” is the default view:  under the menu and button bars, the rest of the 

browser is one long continuous editing screen.  See Figure 13: Normal (plain) view . 
 

�  “Full-screen mode” gives you maximum editing real estate.  It eliminates the screen header, 
menu, and button bar.  Just hit “Esc” to return to the normal view.  See Figure 12: Full-screen 
mode . 

 

 
 

 
 

Horizontal Line 
1. Place the cursor on the line where you want to insert a page-width horizontal line. 
 
2. From the “Insert” menu, select “Horizontal line.” 

 

Figure 13: Normal (plain) 
view 

Figure 14: Fixed -width 
page view  

Figure 12: Full -screen 
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Header/Footer 
Use this option to insert a header and/or footer which will appear on every page of the document.  For 
example, Ivana wants to put her name at the top of every page. 
 

1. From the “Insert” menu, select “Header.” 
 
2. A box appears in the editing screen.  Type whatever you like.  For example:  “Ivana Superspy.” 

 

Page Numbering 
Ivana can’t manually insert Page Numbers into the Header or Footer.  However, Google™ Docs does 
have Page Numbering Power! 
 

1. From the “File” menu, choose “Print settings…” 
 
2. Check the box for “Include page numbers” and then select the desired location from the drop 

down box.  (See Figure 15:   Print Settings). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Bookmarks 
Ivana likes to keep all her reports together in one document.  In the beginning, it’s short and sweet, but by 
the end of her assignment she’ll have a document as unwieldy as only a government bureaucrat could 
love.   
 
So what does she do to locate different reports easily?  She uses document bookmarks! 
 
 

1. Place the cursor in the document where 
you want the Bookmark to appear.   

 
2. From the “Insert” menu, select 

“Bookmarks.” 
 

3. The “Insert Bookmark” dialogue box 
pops up.  (See Figure 16:   Insert 
Bookmark).   

 

Figure 15:  Print Settings  

Figure 16:  Insert Bookmark  
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4. Type the name of the “New Bookmark” in the appropriate field. 
 

5. Then click the “Insert” button. 
 
 
To remove a Bookmark: 
 

1. Return to the “Insert Bookmark” dialogue box. 
 
2. Select the bookmark in the “Other Bookmarks” section. 

 
3. Click the “Remove” button. 

 
 
How do you then make use of Bookmarks?  With…. 
 

Links 
Google™ Docs makes linking super-easy for Superspies. 
 

1. From the “Insert” menu, choose “Link.”  This 
brings up the “Insert Link” dialogue box (see 
Figure 17:  Insert Link ). 

 
�  To link to a web address :  Make sure “URL” 

is selected and enter the address.   
 
�  To link to another document  in Google™ 

Docs:  Make sure “Document” is selected 
and choose the appropriate document from 
the drop-down box that appears. 

 
�  To link to a Bookmark , select “Bookmark” 

and choose the Bookmark from the drop-
down box that appears.  Use Bookmarks and 
Links to construct a Table of Contents  for 
your document. 

 
�  To link to an email address , select “E-mail address” and fill in the e-mail. 

 
2. The “Text” field is what will actually appear in the document with the link.  You can leave this 

blank. 
 

3. The “Flyover” field is what will appear in the tooltip box when you hold the cursor over the link.  
You can leave this field blank too. 

 
You can use a combination of Bookmarks and Links to create a Table of Contents for your document. 

Block Quote 
Block Quote is a clever formatting device derived from HTML coding.  It separates a block of text from the 
rest of the document to make it easier to read.  Traditionally used for quotes from people or texts, you can 
also use this function just to highlight an important point. 
 

Figure 17:  Insert Link  
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1. Select the text to place into the Block Quote. 
 
2. From the “Format” menu, select “Block quote.” 

 
Ivana decided to add a quote from one of their local agents.  By using the Block Quote feature, she 
turned Figure 18  into Figure 19 .  That Internet magic again! 
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Let’s follow step-by-step as Ivana uses these functions to edit her Mission Report. 
 
 

Header. 
Ivana wants her name to appear at the top of every page. 
 

1. From the “Insert” menu, she chooses “Header.”  
 

2. Then she types her name into the box that 
appears on the document.  

 
 
 
 
 
 

Figure 18:  Without Block Quote  Figure 19:  With Blo ck Quote  
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Headings. 
Not to be confused with “Header,” “Headings” are 
styles that can be applied to make text pop. 
 

1. Ivana selects the text “Mission Report 1.”   
 

2. From the “Format” menu, she chooses 
“Heading (H1).”   

 
3. She selects “September 5” in the document.  

 
4. Returning to the “Format” menu, she chooses 

“Sub-heading (H2).” 
 

 
 
 
 
 
 

Horizontal Line. 
Ivana wants to separate the headings from the main 
text. 
 

1. She places the cursor where she wants to 
insert the line.   

 
2. From the “Insert” menu, she chooses 

“Horizontal line.” 
 
 
 
 
 
 

 
 
 
 

Bookmark. 
 
Ivana will enter all her missions reports into this document.  When she’s done, she’ll want to be able to 
jump to any report easily.  What’s the solution?  Bookmarks! 
 

1. She places the cursor in front of “Mission Report 1” and clicks.   
 
2. From the “Insert” menu, she chooses “Bookmark…”   

 
3. She names the Bookmark “Report 1” and clicks the “Insert” button. 
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Bookmark Link. 
 

Now she’ll insert a link into the document to the 
Bookmark.  As she does this each time she writes a 
new report, she’ll build a Table of Contents for all her 
Mission Reports. 
 

1. She places the cursor on the in front of “Mission 
Report 1.”   

 
2. She types “Table of Contents” and presses 

enter twice.   
 

3. She places the cursor on the newly created 
blank line. 

 
4. From the “Insert” menu, she chooses “Link…” 

 
5. In the “Insert Link” dialogue box, she selects 

“Bookmark” and then chooses “Report_1” from 
the drop-down box.  In the “Text” field she 
types, “Mission Report 1.”  She doesn’t care 
about the “Flyover” text, so she leaves that 
blank. 

 
6. She clicks the “Insert button.” 

 
7. Oops!  The link appears formatted as Heading 

(H1).  She needs to fix that!   
 

a. Select the text. 
b. From the “Format” menu, choose 

“Normal paragraph text.”   
 

8. Finally, to make it look pretty, she adds another 
horizontal line. 

 
 

Email Link. 
 
Inserting the Bookmark Link reminds Ivana:  her email!  
She wants people to be able to email her from this 
document.   
 

1. She selects her name in the Header. 
 

2. From the “Insert” menu, she chooses 
“Link…” again. 

 
3. This time, she selects “E-mail address.”   

 
4. She types in her email, and she notices the 
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“Text” field is already filled in with the text she selected.   
 

5. She clicks the “Insert” button, and she’s done.  Snap! 
  
 
 

Block Quote. 
 
Ivana decides to add a quote from one of her contacts.  She goes to the appropriate place in the 
document and types the quote. 
 
To make the quote look great, she decides to use the Block Quote function.   
 

1. She selects the text.   
 

2. She chooses “Block quote” from the “Format” menu. 
 
A few simple steps, and her document (Figure 20: An Edited Document ) is looking superb! 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 20: An Edited Document  
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Clear Formatting 
 
A quick fix if you just want to return the document to its original state, sans formatting.   
 

�  From the “Format” menu, choose “Clear Formatting.”   
 
A quick and easy way to start over! 
 

#���
����)�
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Google™ Docs offers another way to revert to an earlier stage of formatting.  It stores a comprehensive 
Revision History (Figure 21:   Revision History ) of every document.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Revision History is a powerful tool for working on your documents and collaborating with your colleagues.  
Google™ Docs makes it easier than virtually any other word processing program out there. 
 
 

Reverting 
Let’s say Ivana needs to revert to an early stage of formatting.  She can click on whichever Revision she 
likes, and the screen will display that version of the document.  
 
It’s like time travel! 
 

�  Now, you have the option of reverting to the earlier revision by clicking the “Revert to this one” 
button.  The button is located at both the top and bottom of the screen. 

 
�  Alternatively, you can just click “Back to Revision History.” 

 

Figure 21:   Revision History  
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The great thing is, you don’t have to do anything to make this happen!  Google™ Docs automatically 
saves the document every few minutes.  As you make changes, it saves new revisions. 
 

Comparing 
Another great function:  Google™ Docs lets us compare multiple revisions.  Just check the revisions you 
want to compare, then click the “Compare Checked” button.  All the changes from one version to the 
next will be highlighted.  Check out Figure 22:  Document Comparison . 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Figure 22:  Document Comparison  
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Google™ Docs greatest claim to fame may be its easy yet powerful 
collaboration features.  It’s so easy to work with other people on developing and 
editing documents – all without the mess of creating, storing, and emailing 
multiple copies of a single document. 
 
Instead, everyone can access a single document and work on it together.  It’s 
super-easy (which is good for Superspies) to track who made what changes 
when. 
 

Now that Ivana has completed her Mission Report, she needs to share it with her colleagues who also 
need access to this critical information. 
 

!5������9��5���5��
�
 
First, Ivana is going to share the document with her mentor and colleague, M. Aster Superspy.  She 
wants to get his input before she shares the document with anyone else. 
 

How to Share Documents 
 

1. From inside the document, click on the “Share” button in the top right corner of the screen, and 
choose the manner to share from the drop down box (see Figure 23: Share Menu ). 

 

�5�3��� �
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�  “Share with others” means to give your 
collaborators direct access to the document inside 
Google™ Docs. 
 
�   “Email as attachment…” will send the 
document to your collaborator’s email box.  This is 
a good option if collaborating with someone who 
does not have or want a Google™ Account. 
 
�   “Publish as web page” is a feature we’ll 
discuss further in Chapter Three.  It publishes the 
document to the internet, so that anyone with a web 
browser can access it. 
 
�   “View as web page (Preview)” doesn’t share the document per se.  Rather, it allows 
you to see how the document will look when it is published. 
 

2. Ivana wants to give her mentor direct access, so she chooses “Share with others,” which takes 
her to the “Share this document” screen.   

 
 
 
3. She must first enter the email addresses of her collaborators.  Collaborators must have a 

Google™ Account; while anyone can be a viewer as long as they’ve been invited. 
 
 

 
4. Next, Ivana must choose if she wants Aster 

to be a collaborator, so he can actually make 
changes to the document, or a viewer who 
can only just see what’s she’s written.  She 
wants his input, so she chooses “as 
collaborators” and enters his email in the 
box (see Figure 24: Invite People ). 

 
 
 
 
 
 
 
5. Next, she must decide what permissions to grant Aster.  

At this point, she only wants Aster to look at the 
document; she doesn’t want him inviting anyone else, 
and she doesn’t want anyone else to use the link she 
gives him, so she unchecks the “Advanced 
permissions” boxes (see Figure 25:  Advanced 
Permissions ). 

 
 

 

Figure 23: Share Menu  

Figure 24: Invite People  

Figure 25:  Advanced Permissions  
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6. Now Ivana clicks the “Invite 

collaborators” button.  Google™ Docs 
will send Aster an emailed invitation to 
collaborate on the document.  But first, 
Ivana has the option to write Aster a 
message.  She can skip this step if she 
wants; if Aster already uses Google™ 
Docs, once the document is shared with 
him, he’ll be able to find it.  Still, Ivana 
wants to alert him that she’s ready for him 
to look at it.  She types a quick message 
and hits “Send.”  See Figure 26:  Invite 
Collaborators . 

 
 
 
7. Now the “Share this document” screen indicates who can collaborate and who can view.  Ivana 

can use this screen as part of the collaboration effort.  See Figure 27:  Document Sharing . 
 
 

�  “Preview document as a viewer” allows the user to 
see what the document will look like to a viewer. 
 
�  If the document is publicly available, it’s possible to 
“View RSS feed of document changes,” another word 
processing collaboration innovation derived from blogs. 
 
�  “Remove all” and the “X” next to the collaborator’s 
name(s) give Ivana the option to remove those people’s 
access to the document. 
 
�  “Owner” indicates that the document belongs to Ivana.  
It’s like she’s the document’s administrator, and only she 
can make executive-level decisions about it and the 
collaborators. 
 
�  “Email collaborators” allows Ivana to send a mass 
email to all her collaborators.  Similarly, “Create event with 
collaborators” allows Ivana to use Google™ Calendar to schedule an online meeting to work together. 
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After inviting Aster to collaborate with her, Ivana leaves to get some dinner.  When 
she returns, she logs back on to Google™ Docs to see if he has reviewed her 
Mission Report.   
 

Who Last Reviewed a Document 
 
On the main screen, she notices that he was the last person to access the 

Figure 26:  Invite Collaborators  

Figure 27:  Document Sharing  
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document (his Google™ Account name is listed in the Date column - Figure 28:  Main Screen ).   
 
 
 
 
 
 
 
 
 
 
 
 
 

Reviewing the Collaborator’s Comments 
 
Ivana clicks on the document to open it and see his comments (see Figure 29:  Aster's Comments ).  
They’re highlighted in yellow for easy use.  In addition to his notes, the comments also include his name 
and a time/date-stamp when he left the comment. 
 
He also used some highlighting on the words “Goons #1” and “#2.”   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Reviewing Other Changes 
Ivana wants to double-check if he made any other changes to the document.   
 

1. She heads to the “Revision History” page (“Tools” or “File” menu, “Revision History”).  She 
sees a list of revisions Aster made (see Figure 30:  Revision History ). 

 
 

Figure 28:  Main Screen �

Figure 29:  Aster's Comments �
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2. She checks the boxes next to “Revision 21” (Aster’s final revision) and “Revision 18” (the last 
revision she made).   

 
3. Then she clicks on the “Compare Checked” button. 
 

 
Aha! 
 
He did make more changes!  He deleted a sentence near the end – see Figure 31:   Comparing 
Revisions. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 30:  Revision History �

Figure 31:  Comparing Revisi ons �
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Making Your Own Changes 
 
Okay, it’s time for Ivana to make her own changes.   
 

1. She clicks “Back to Revision History” (upper left 
corner), then “Back to Default View” (upper right 
corner), and finally “Back to editing the document” 
(upper left corner) 

 
2. Now that she’s returned to the document, she makes 

some changes of her own.  First, she names the 
local agent she quotes.  Having satisfied Aster’s 
comment, she places the cursor over the comment 
and clicks.  Up pops a menu (see Figure 32:  
Comments Menu ) which gives her several options: 

 
�  “Close this menu” does the obvious. 

 
�  “Delete comment” is also clear.  This is what Ivana chooses – she’s named the agent, so 

the comment has served its purpose. 
 

�  She could “Insert comment text into document” and make it part of the actual text. 
 

�  Finally, she can change the color of the comment. 
 
3. She removes the highlighting from “Goons #1” and “#2” by highlighting the text, clicking on the                 

a        button on the menu button bar, and choosing white as the color. 
 

4. She deletes Aster’s final two comments. 
 

5. Finally, she reinserts her original question, “Who uses diskettes anymore?”  Because really, who?   
 

�  She could have done this by reverting to a previous revision in the “Revision History” 
screen, except she would have lost the “Goons” comment as well.   
 

�  This brings up one limitation to Google™ Docs Revision History.  It doesn’t necessarily 
capture every single change.  Do we even want it to?  That means there’d potentially be 
dozens or hundreds or thousands of revisions, and if we were looking for a specific one, it’d 
be like looking for an honest person at a Superspy convention.  In this case, it’s easier for 
Ivana just to manually retype the sentence.   

 
 
 
 

Figure 32:  Comments Menu �
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Receiving The Invitation 
 
When Ivana next checks her email, she discovers 
Aster has created a new document in Google™ Docs 
and sent her an invitation to collaborate.  It looks like 
Figure 33:   . 
 
Ivana clicks on the link in the email to access the 
new document directly. 
 
She reads his document (Figure 34:  Aster's New 
Document ) and decides to make some changes of 
her own 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 33:  Email Invitation �

Figure 34:  Aster's New Document �
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Making Changes 
 

1. The first thing Ivana notices is a notation on the bottom 
of the screen.  It tells her that Aster is still editing the 
document.  They’re looking at it at the same time!  It warms Ivana’s cold Superspy heart.  

 
2. She leaves her own comments.  She places the cursor where she wants the comment to appear, 

in this case, after each of the numbered items.  From the “Insert” menu, she chooses 
“Comment.”  She sees a message “type here,” and she follows the instruction. 

 
3. She selects the last line and uses the Highlighter tool.  She adds another comment. 
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Now that Ivana has revised her Mission Report with Aster’s collaboration, it’s time to make the report 
widely available to her colleagues. 
 
She has several options. 
 

Download a Document 
 
First, for her colleagues who need to read the Mission Report but don’t use Google™ 
Docs, Ivana can download the document in a number of different file formats.   
 

1. From the “File” menu, she chooses “Download file as…” 
 

2. This brings up a submenu from which Ivana can choose a file format. In this 
case, Ivana chooses “PDF.” 

 
3. She saves the file to her preferred location.  Now she can do whatever she 

wants with it – save it to a network, email, print, post it to a website, etc. 
 
 
 
 

Figure 35:  Ivana's Comments �

Figure 36:  
Download File 
Submenu 
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Publish the Document 
Publishing the document means making it available on the Internet for anyone to read.  Google™ Docs 
makes it a snap. 
 

1. Click on the “Share” button and choose “Publish as web page.”  That takes us to the “Publish 
this document” screen. 

 
 

�  Alternatively, from the Google™ 
Docs Main Page, put a check next to 
the file you want to publish.  (In this 
case, Mission Report 1) 

 
�  Select “More actions” from the 

Menu Bar.  See Figure 37:  Publish 
Document. 

 
�  Notice all the options available.  It’s 

possible to “Manage Sharing” and 
“Revisions.”  We can also download 
the file in a variety of formats by 
selecting “Save as…”    

 
�  Right now, we want to “Publish” the 

document, so that’s the option we 
select.  That takes us to the “Publish this document” screen (see Figure 38:  Publish This 
Document ). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 37:  Publish Document  

Figure 38:  Publish This Document  
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2. Click on the “Publish document” button to create a web address for the document.  Anyone with 
the address and Internet access can thus view it.  Alternatively, if we want to publish the 
document to our blog, we would click on “Post to blog.” 

 
3. In this case, we choose “Publish document,” and Google™ Docs gives us an address to use. 

 
 
 
 
 
 
 
 
 
 
 

 
 
4. If we checked “Automatically re-publish when changes are made,” Google™ Docs would 

keep the temporary website up-to-date for us.  Alternatively, we can use the “Re-publish 
document” button to update as we choose.   

 
5. When we no longer want the document to be available via URL, we click the “Stop publishing” 

button. 
 

6. To email the web address to the appropriate people, click the “Share” button again and choose 
“Send message to collaborators…” 

 
7. Select the “Send published link” tab in the “Email Document” dialogue box. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 39:  Published Documen t Link  

Figure 40:  Email Document (Send Published Link)  
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8. Enter the addresses of the people with whom you want to share the web link.  You can add a 

message if you wish.  You did not need to type in the web address; Google™ Docs will take care 
of that automatically. 

 
9. Click “Send.” 

 
 

Email a Document as an Attachment 
 

1. Click the “Share” button.  
 
2. From the drop-down box, choose “Email as attachment.”  This brings up the “Email 

Document” dialogue box.  Make sure the “Send document” tab is selected. 
 

3. Fill in the email addresses of the intended recipients in the “To:” box. 
 

4. You have the option of pasting the document into the email itself, or you can “Attach document 
as” as a Word, OpenOffice, PDF, or .rtf file. 

 
5. Again, enter a message if you wish, and click “Send.”  

 
 

Figure 41:  Email Document (Send Document)  
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Printing a Document 
 
Google™ Docs can also produce a 
hard copy for you. 
 

1. From the “File” menu, 
choose “Print settings…” 

 
2. On this screen, verify the 

orientation, paper size, 
margins, and if you want to 
include page numbers and 
comments on the printout. 

 
3. Click “Print…” and follow 

the on-screen prompts. 
 

4. Alternatively, if you already know the “Print settings…” are correct, just choose “Print” from the 
“File” menu. 
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Ivana has transformed from a doubter into a Google™ Docs user!   
 
When she first started, she grumbled and complained (well, she is a government 
employee).  Now she looks forward to using Google™ Docs more – it’s been a promising 
start to a surprisingly robust word processing system. 
 
 Google™ Docs makes collaboration with her colleagues easier than ever, and she has 

access to the entire revision history of her documents.  That makes the government bureaucrats and IT 
support staff everywhere happy!   
 
 
 
 

Figure 42:  Print Settings  
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·  New.  Create new document.   

·  Save.  Save current document.  Ctrl+S 

·  Save as new copy.  Save current document as “Copy of.” 

·  Rename.  Rename the current document. 

·  Revision history.  Go to the “Revision History” screen. 

·  Delete.  Trash the document. 

·  Download file as.  Save the document in HTML, OpenOffice, MS 
Word, PDF, or Rich Text file format. 

·  Print settings.  Adjust the settings for printing the document, such 
as margins and page numbering. 

·  Print.  Print the document.  Ctrl+P 

·  Print as webpage.  Print the document as it would appear as a 
webpage. 

·  View as webpage.  See what the document would look like as a 
webpage. 
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·  Undo.  Undo last command or action.  Ctrl+Z 

·  Redo.  Redo last command or action.  Ctrl+Y. 

·  Cut.  Cut selected text to paste elsewhere.  Ctrl+X 

·  Copy.  Copy selected text to paste elsewhere.  Ctrl+C 

·  Paste.  Paste whatever text has been cute or copied.  Ctrl+V 

·  Select all.  Selects all text.  Ctrl+A 

·  Find and replace.  Locate specified text; can replace with alternate 
text if desired.  Ctrl+H 

·  Document styles.  Manage global document styling, including font, 
line-spacing, alignment, and background color. 

·  Edit HTML.  Edit any HTML coding in the document. 

·  Edit CSS.  Edit any CSS coding in the document. 
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·  Fixed-width page view.  “Print” view style edit window. 

·  Normal (plain) view.  “Draft” view style edit window.  Default. 

·  Full-screen mode.  Switch to full-screen edit window.  Ctrl+Shift+F. 
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·  Picture.  Insert image into document from local computer or from 

web. 

·  Link.  Insert link into document; can link to web address, another 
document, a bookmark, or an e-mail address.  Ctrl+K 

·  Table.  Create a table in document; same as “Insert” command 
under “Table” menu. 

·  Comment.  Insert a comment into the document.  Ctrl+M 

·  Special characters.  Insert a symbol or letters with accent marks 
into document. 

·  Horizontal line.  Insert a page-width horizontal line into document. 

·  Page break (for printing).  Creates a break in document; when 
printed, text following the break will print on the next page. 

·  Header.  Create a header for the document. 

·  Footer.  Create a footer for the document. 

·  Bookmark.  Insert a bookmark (a reference point) into the document. 

0��
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·  Clear formatting.  Remove all formatting from selected text.  
Ctrl+Shift+Space 

·  Normal paragraph text.  Formats selected text as “normal.”   

·  Minor heading (H3).  Formats selected text as third-level heading.  
Ctrl+3 

·  Sub-heading (H2).  Formats selected text as second-level heading.  
Ctrl+2 

·  Heading (H1).  Formats selected text as top-level heading.  Ctrl+1 

·  Strikeout.  Formats selected text with a line through it. 

·  Superscript.  Raises selected text up.  Ctrl+. 

·  Subscript.  Lowers selected text down.  Ctrl+, 
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·  Block quote.  Creates block quote formatting around selected text. 

·  Align.  Choose text alignment (left, right, center, or justified) 
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·  Insert table.  Create table in the current document. 

·  Modify table properties.  Alter size, layout, border, and 
background color of the selected table. 

·  Modify row properties.  Alter the height, alignment, and 
background color of the selected row(s). 

·  Modify column properties.  Alter the width, alignment, and 
background color of the selected column(s). 

·  Modify cell properties.  Modify the width and height, alignment, 
and background color of the selected cell(s). 

·  Move row up.  Move selected row up one level. 

·  Move row down.  Move selected row down one level. 

·  Insert row above.  Create a new, blank row above selected row. 

·  Insert row below.  Create a new, blank row below selected row. 

·  Insert column on the left.  Create a new, blank column to the left 
of the selected column. 

·  Insert column on the right.  Create a new, blank column to the 
right of the selected column. 

·  Delete table.  Trash the entire selected table. 

·  Delete row.  Get rid of the entire selected row. 

·  Delete column.  Get rid of the entire selected column. 
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·  Check spelling.  Turn on spell-check.  Ctrl+Shift+K 

·  Done spelling.  Turn off spell-check. 

·  Language (for spelling).  Select the language to be used 
during spell-check. 

·  Word count.  Display document statistics, including word 
count of words, characters, paragraphs, pages, and other 
statistics.  Ctrl+Shift+C. 

·  Manage document bookmarks.  Insert and remove 
bookmarks. 

·  Revision history.  Go to the “Revision History” screen. 
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·  Google Docs Help Center.  Go to main page of Google 

Docs Help. 

·  Learn from other Google users.  Go to forum for users of 
Google Docs. 

·  Watch a video introduction.  View a quick video about 
Google Docs. 

·  Keyboard shortcuts.  Display chart of keyboard shortcuts for 
all Google commands. 
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Save document.   Ctrl+S 

 
Print document.   Ctrl+P 

 
Undo last change.   Ctrl+Z 

 
Redo last change.   Ctrl+Y 

 
Select font from drop-down box.  

 
Select font size from drop-down box.  

 
Bold-face formatting.   Ctrl+B 

 Italics formatting.   Ctrl+I 

 Underline formatting.   Ctrl+U 

 
Select text color from drop-down box.  

 
Select text background color (highlighting) 
from drop-down box. 

 

 
Insert Link into document.   Ctrl+K 

 
Create numbered list. Ctrl+7 

 
Create bulleted list. Ctrl+8 

 
Decrease indent.  

 
Increase indent.  

 
Left align the text. Ctrl+L 

 
Center align the text. Ctrl+E 

 
Right align the text. Ctrl+R 

 
Remove formatting. Ctrl+Space 

 
Check spelling. Ctrl+Shift+K 

 


